Not Sure On Lighting

parky93

New Member
Joined
Nov 14, 2012
Messages
8
Reaction score
0
I have a 8 Gal Tank with tropica plant care substarte with fine gravel on top of it. The tank is about 12inch high and about 16 inch wide. I have 9w Blub atm, but I just cant seem to get a carpet growing. I have tried hairgrass and baby tears, both just crumbled into small pieces and went . is my lighting enough? I don't use c02 but use ferts. I want to know what carpet plants and what lighting would be best
Thanks :) VID_0009.jpg

having bad algae problems too, I have green algae maybe I should try and grow another carpet to remove the problem?

My star plant has got a brown algae on it :/
 

Chris0422

Fish Fanatic
Joined
Feb 10, 2013
Messages
63
Reaction score
0
Location
US
I have about 8 different plants in my tank all doing good. I have had some hair grass for about a year and it will not carpet. Its not dieing but not growing out. Not an answer but at least your not alone with your problem.
 

Tongue_Flicker

Fish Herder
Joined
Oct 26, 2013
Messages
1,115
Reaction score
1
Location
BH
What are your water temps and water pH?

Try keeping some algae eating fish like a small pleco or a chinese algae-eater to clean out some of that brown algae off.
 
OP
P

parky93

New Member
Joined
Nov 14, 2012
Messages
8
Reaction score
0
I cant remember will test whn im home but i know 0nitrate/nirtrite 0 ammonia and hard water - i have 2 gold rams, 6 neons and a loach. My buggest question is how much led wattage is needed?
 

Lunar Jetman

Chatroom Moderator
Chatroom Moderator
Joined
Jun 6, 2006
Messages
1,628
Reaction score
133
Location
Outer Space
Whilst lighting is important, you should focus on flow and ferts. If you're not moving the water around enough then nutrients won't be getting to the plants and if you're not using the right ferts that won't help either.

What have you got in the way of filtration and what ferts are you using?
 
OP
P

parky93

New Member
Joined
Nov 14, 2012
Messages
8
Reaction score
0
I have easy life profito fert and my filter is pretty poor i think. Its biult into the aquarium i got it from allpondsolution, its a nano tank they sell
 

SO19Firearms

Retired Moderator
Retired Moderator
Joined
Feb 13, 2009
Messages
1,002
Reaction score
5
Location
GB
parky93 said:
is my lighting enough?
Probably

I don't use c02 but use ferts.
You should probably use CO2

having bad algae problems too,
You should probably use CO2 and make sure you're adding enough Nitrate and Phosphate
Too much light/not enough CO2 is generally where plants crumble/leaves go clear/melt

Algae is often a further indication of the above, so not enough CO2/too much light, not enough Nitrate and Phosphate etc....



IMO
 
OP
P

parky93

New Member
Joined
Nov 14, 2012
Messages
8
Reaction score
0
Okay thankyou very much i will look into it. I did use diy c02, not sure if it difused correctly in the water, it stank my room out and gave me a headache nit sure why. Only thing i could think was that the c02 just wasn't diffusing in water and was filling the room????
 

Most reactions

Top