Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Major Algae Bloom!! ;(

Discussion in 'Algae Removal' started by Suthypie, Mar 26, 2019.

  1. Suthypie

    Suthypie New Member

    Joined:
    Aug 23, 2017
    Messages:
    14
    Likes Received:
    0
    Guys, I’m at a total loss here. Hope you can help.

    I’ve dealt with these before and have managed just fine to get ride of them. But my 200 litre Jewel tank out of nowhere has attracted an algae bloom. Despite the water changes, and adding treatments to remove phosphates from the water, the tank will end up green again in less than 48 hours. I’ve made no changes to the tank itself. It’s not in the sunlight, I only have the light on for about 5 hours a day. I have noticed my plants are growing rapidly, so obviously excess nutrients are in there, but don’t know why!!

    I’m tempted to just take all the plants out. Any ideas??

    Thanks.
     
  2. Byron

    Byron Member

    Joined:
    Feb 25, 2009
    Messages:
    9,867
    Likes Received:
    1,238
    Location:
    CA
    First question is to identify the algae species. Can you post a photo?

    "Problem" algae is due to one thing only, an imbalance of light/nutrients (when it is a planted tank). It should be easy enough to sort out the issue once we know the type of algae. Also, the light data (type, spectrum, intensity) and what if any plant additives you are using, and how often.

    Phosphates are rarely if ever the actual cause, though there is no need to be adding these via fertilizers as fish food will contain all the plants require in a low-tech or natural method planted tank which I am assuming this is.
     
  3. Suthypie

    Suthypie New Member

    Joined:
    Aug 23, 2017
    Messages:
    14
    Likes Received:
    0
    Thanks for the reply. Here’s a picture. Changed the water 3 days ago when it was last clear. I don’t add any fertilisers etc to my tank. I seem to have the spotted algae on the glass but not loads. I tend to scrape this off once a week when I change the water :/
     

    Attached Files:

  4. Suthypie

    Suthypie New Member

    Joined:
    Aug 23, 2017
    Messages:
    14
    Likes Received:
    0
    Thanks for the reply. Here’s a picture. Changed the water 3 days ago when it was last clear. I don’t add any fertilisers etc to my tank. I seem to have the spotted algae on the glass but not loads. I tend to scrape this off once a week when I change the water :/
     

    Attached Files:

  5. Byron

    Byron Member

    Joined:
    Feb 25, 2009
    Messages:
    9,867
    Likes Received:
    1,238
    Location:
    CA
    It seems to be green water, or is there a film of algae on the glass as well?

    Have you tested pH and nitrate, and if so, what were the numbers? And can you provide any data on the light?
     
  6. Suthypie

    Suthypie New Member

    Joined:
    Aug 23, 2017
    Messages:
    14
    Likes Received:
    0
    It’s just green water.

    I’ll be testing them tomorrow. But don’t understand why the water changes aren’t helping the issue. I’m afraid I don’t know the light data. Had the tank for almost s year and haven’t changed the lighting system.
     
  7. Byron

    Byron Member

    Joined:
    Feb 25, 2009
    Messages:
    9,867
    Likes Received:
    1,238
    Location:
    CA
    Green water is caused by unicellular algae multiplying rapidly. This occurs from organics/nutrients and light. Water changes rarely help, because you have to remove the organics and possibly deal with the light, so even a major water change will only encourage the multiplication of the algae. There are often organics in the tap water to begin with (this is why new tanks have bacterial blooms), and organics dissolve into the water from the substrate and filter, along with any organic substance like wood. This is why I asked about pH (a lower pH usually but not always indicates more organics) and the nitrate, as this is directly related to organics.

    On the lighting, is it LED or fluorescent tubes? If the latter, these must be replaced roughly every 12 months because as they burn the light intensity lessens and eventually will be insufficient for plants but algae can take advantage. I have no experience with LED so that might not be an issue as I believe most LED manufacturers claim they last fort "x" time. On the other hand, if the light is too bright, floating plants can help.

    Reducing organics involves not overstocking, not overfeeding, regular substantial partial water changes (I recommend no less than 50%, preferably 60-70% of the volume once each week) including a vacuum of the substrate except around plants and under rock/wood, and keeping the filter well cleaned. Plant additives can add to the problem too, just so you/others reading know.
     

Share This Page