Help! White particles in tank multiplying and wont go away

FishForums.net Pet of the Month
🐶 POTM Poll is Open! 🦎 Click here to Vote! 🐰

Kristin919

New Member
Joined
Feb 11, 2019
Messages
25
Reaction score
5
6C4572EB-9BBF-45AD-8C6B-D722B1B83437.jpeg
6C4572EB-9BBF-45AD-8C6B-D722B1B83437.jpeg
CD65336A-CFCF-4511-8B21-4FA4AAEFDC69.jpeg
A060B737-15D3-4632-9925-FD11039E1D92.jpeg

Hi everyone, does anyone know what this white stuff is in my tank? These are old pictures from a year ago. I’ve since taken my tanks down because of this white stuff, I’ve bleached everything and this stuff just seems to keep coming back. I’ve set up this tank again with just water and afilter in it again and I’m seeing white particles in the water but am unsure if it’s this white stuff coming back or just something else. The white stuff started when I added a bag of river rocks to my aquarium from a dirty bag (by accident) and a bunch of sandlike Pericles fell in the tank. And by the next day it looked like my tank turned into a snow globe. The white stuff sticks to everything and even fish, please help! I’ve bleached everything so everything should be dead but that doesn’t seem to be the case, I’m not sure. If anyone has any knowledge I would greatly appreciate it.
 
@JuiceBox52 i found your Christmas theme tank. :rofl: Im so sorry I shouldn’t laugh but it looks like Santa went crazy in your tank!
Have you got another tank to put your little guys in until someone can advise hun?
Lol yea it is kinda funny, horrible and a pun in the butt. It it does look like a snow globe. All of my fish have since died, this is a pic from a year ago. I bleached everything and this week I decided to set the tan back up and it’s been set to dry for a long time and I figured the stuff should be gone but I’m starting to see white particles in my newly set up tank (the same tank this started in just cleaned out) I’m trying to figure out what this is and if it is coming back what I can do about it
 
Also what are your water parameters and tank size? What is in the tank now hun eg substrate, rocks etc?
 
Are you sure its not sand / substrate being kicked up? That filter looks to powerful for the size of tank. And the crater in front of it suggests that the flow from the "waterfall" is hitting the bottom quite hard.
 
Also what are your water parameters and tank size? What is in the tank now hun eg substrate, rocks etc?
Nothing is in the tank as of now it is empty it’s been running for a few days, the ph is very high 8.5, water is very hard, there is 0.5 nitrate 0 nitrite, 0chlorine, 0 ammonia. The tank isn’t cycled yet and has no fish or anything. Just an empty tank filter and water. This is a 6 gallon tank
 
Are you sure its not sand / substrate being kicked up? That filter looks to powerful for the size of tank. And the crater in front of it suggests that the flow from the "waterfall" is hitting the bottom quite hard.
It is 100% not sand. The sand in my tank was black, this white stuff transferred to all of my other tanks, I’ve touched it, it’s a soft substance, organic not hard. It even latched itself onto my fish at the time.
 
3AC89267-5A67-4205-B118-EE877D0E0CE9.jpeg
25E121C7-FBCF-4D5B-9B67-9A8EB16667F5.jpeg
ECEADEBA-3CD8-4021-9F29-9C4E9F50B357.jpeg

This is the tank currently, one year after bleaching. I’ve set it back up and I seeing small white particles in the water and settling at the bottom of the tank. Is this normal or do you think it could be this white stuff coming back?
 
what is in the filter?
It has the beneficial bacteria sponge, and a filter cartridge, it’s the Aqueon filter that comes with the aqueon ascent. The filter was in the old tank when it had the issue, I bleached the filter and sent it out to dry. I’ve scrubbed it clean of all the white stuff as much as I could, however there’s a compartment in the back that I can’t get to that had some of the white stuff still in it but I bleached that whole thing so I figured it should have died and if it breaks off into the water it shouldn’t come back it should just be dead so I’ve been using that filter.
 
Maybe a good idea to just replace the filter all together hun
 
It has the beneficial bacteria sponge, and a filter cartridge, it’s the Aqueon filter that comes with the aqueon ascent. The filter was in the old tank when it had the issue, I bleached the filter and sent it out to dry. I’ve scrubbed it clean of all the white stuff as much as I could, however there’s a compartment in the back that I can’t get to that had some of the white stuff still in it but I bleached that whole thing so I figured it should have died and if it breaks off into the water it shouldn’t come back it should just be dead so I’ve been using that filter.
Ok!! I had the same issue with the Aqueon specialty filter! It spit out white stuff no matter what. What fixed it for me was just replacing the specialty sponge the filter came with with a regular old tank sponge and bam white stuff gone
 
Ok!! I had the same issue with the Aqueon specialty filter! It spit out white stuff no matter what. What fixed it for me was just replacing the specialty sponge the filter came with with a regular old tank sponge and bam white stuff gone
Interesting, I never had the problem before with this filter it was only after I added the bag of rocks did the “snow” like particles happen. But in general when you fill up a fish tank is it normal to have white particles floating around and settling at the bottom of the tank? Keep in mind I have very hard water
 
Question... did you test the rocks before putting them in? And what did there look like? Could it have been a calcium or minerals outbreak?
 

Most reactions

trending

Members online

Back
Top