Vote Now! - FishForums.net January 2017 TOTM

FishForums.net January 2017 TOTM

  • HappyFishLover

    Votes: 2 15.4%
  • NickAU

    Votes: 11 84.6%

  • Total voters
    13
  • Poll closed .

luca1980

Fish Fanatic
Joined
Dec 20, 2015
Messages
154
Reaction score
40
Location
AU
Uploads seem to be working for me. Can you take a screenshot of the security error you get so I can see it, and email it to me here: johng at forumfoundry.com

I get a message saying 'security error occurred. Please press back, refresh the page and try again.' I have done this several times and keep getting the same msg. I have also tried on three devices (phone, laptop and tablet) - phone and laptop keep just trying with no outcome, and I get the security msg on the tablet. The photo is a png. file.
 

luca1980

Fish Fanatic
Joined
Dec 20, 2015
Messages
154
Reaction score
40
Location
AU
Hi Nick! Yes I did have a go yesterday and got the same security message. Maybe my devices just have gremlins in them :( thanks for helping me!
 
OP
dascrow

dascrow

Admin
Staff member
Admin
Joined
Jun 28, 2016
Messages
440
Reaction score
256
Location
Austin, TX
@luca1980 - Can you try uploading a different image and see if you get the same error message? .jpg or .gif?
 

luca1980

Fish Fanatic
Joined
Dec 20, 2015
Messages
154
Reaction score
40
Location
AU
test upload with a photo of one of my dogs
Luca Portrait.jpg

(sorry its not a fish-related image!)
 

luca1980

Fish Fanatic
Joined
Dec 20, 2015
Messages
154
Reaction score
40
Location
AU
OMG IT WORKS!!!! :)

I am at work now and will try posting again at home to see if that makes any difference. Thanks to everyone for your advice and help!
 
OP
dascrow

dascrow

Admin
Staff member
Admin
Joined
Jun 28, 2016
Messages
440
Reaction score
256
Location
Austin, TX
Congrats! It may just be something with that one file. Any idea what size that .png file is you are trying to upload That could be the issue as well.
 

luca1980

Fish Fanatic
Joined
Dec 20, 2015
Messages
154
Reaction score
40
Location
AU
Arrghh sorry guys I am at home now and tried uploading -just got the same security message again :(
 
Top