Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Fluval 306 rattling

Discussion in 'New to the Hobby Questions and Answers' started by qquake2k, Oct 20, 2019.

  1. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    Yesterday I took the Fluval 306 canister filter that's on my 46 apart to add some Poly-Fil. But now it's rattling. As far as I can tell, the rattle is inside the filter, not from one of the tubes or the cord.. I tried moving it around, and tilting it from side to side. Some air came out, but the rattle didn't change. Any ideas?

     

    Attached Files:

  2. Colin_T

    Colin_T Member

    Joined:
    Jan 26, 2008
    Messages:
    16,131
    Likes Received:
    937
    Location:
    Perth, WA
    It sounds like the impellor is not seated properly. They normally have a rubber grommet on each end of the impellor shaft, which is a steel rod that runs through the middle of the impellor. Sometimes they have a small plastic washer on the grommet and these can fall off when your aren't looking. If this happens they make noise.

    Take the filter apart and make sure everything is where it should be and try again.
     
  3. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    I thought about that, but I didn't touch the impeller. It has a cover that snaps into place in the filter head.
     

    Attached Files:

  4. seangee

    seangee Member

    Joined:
    Feb 16, 2008
    Messages:
    1,759
    Likes Received:
    256
    Location:
    Berks
    Sometimes the little cover that goes over the impellor gets disturbed. They are quite noisy when there is air in them - but it sounds like you have that covered.
     
  5. Lunar Jetman

    Lunar Jetman Chatroom Moderator
    Chatroom Moderator

    Joined:
    Jun 6, 2006
    Messages:
    1,534
    Likes Received:
    23
    Location:
    Outer Space
    I had a similar problem with an old external filter a few years ago. The impeller was wearing out and needed replacing. Went back to being quiet after the new one was fitted.
     
  6. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    This particular filter is almost new.
     
  7. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    I took the head apart and inspected the impeller, but didn't see anything obvious. It turned freely, and no "catch" or rattle. But I cleaned it anyway, and greased it, then put it back together. VoilĂ , no rattle. Whatever it was, it had something to do with the impeller, as some of you suggested.

     

    Attached Files:

    • Like Like x 1
  8. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    I may have spoke too soon. It's rattling again, but not as bad.

     
  9. howard_hopkinson

    Joined:
    Sep 3, 2009
    Messages:
    198
    Likes Received:
    31
    Location:
    Padiham, Burnley
    This might sound like a silly question, but in your pictures I haven't seen the grey cover that goes on top of the filter baskets see attachment. Are you using the grey filter basket cover? s-l640.jpg
     
  10. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    Yes, the cover is in there.
     
    • Like Like x 1
  11. howard_hopkinson

    Joined:
    Sep 3, 2009
    Messages:
    198
    Likes Received:
    31
    Location:
    Padiham, Burnley
    In that case since the issue only started after you added poly filter, I suspect air has gotten/is getting into the filter. Check the large rubber O ring for issues and make sure it's seated correctly. Also, make sure the top filter housing is seated properly on the canister. Lastly, make sure the grey water flow valve is fully open in the down position.
     
  12. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    I don't see any leaks anywhere, it's completely dry. So I don't know where air would be getting into it. But it is still rattling.

     

    Attached Files:

  13. howard_hopkinson

    Joined:
    Sep 3, 2009
    Messages:
    198
    Likes Received:
    31
    Location:
    Padiham, Burnley
    Please put the flow control leaver in the full flow position. If that doesn't help, temporarily remove the poly filter material and retest.
     
  14. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    Quite a bit of flow on full. I added some water and it's better.



     

    Attached Files:

  15. qquake2k

    qquake2k Member

    Joined:
    Sep 16, 2008
    Messages:
    34
    Likes Received:
    9
    Location:
    US
    It's still rattling. The good news is there are still no leaks.

     

    Attached Files:

Share This Page

Search tags for this page

fluval 306 rattling noise