Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

At a complete loss.

Discussion in 'Cycle your Tank' started by hmiddleb13, Sep 13, 2018.

  1. hmiddleb13

    hmiddleb13 New Member

    Joined:
    Sep 13, 2018
    Messages:
    7
    Likes Received:
    0
    Hello I am hoping someone can help me. I’m at a loss. I just recently started my first tank. We had them when I was little but I was never responsible for them and back then no novice really knew anything about the nitrogen cycle. I started researching early and went to our local aquarium store. On August 10 I set up a 15 gallon freshwater tank using Aqua Life Complete water conditioner. They also told me to get 2 cheap hardy fish to start my cycle. They also had me add Aqua life activate along with my 2 Glo Fish tetras. There are also 3 live plants. On August 16 more Activate was added. Then I tested using API master test kit on the 22nd. pH was 7.6, HRpH 7.4, Ammonia .5ppm, no Nitrite or Nitrate. My friend who keeps fish told me to do a 50% water change at this point. I also added a bubble wall. On the 21st I did have some bacterial bloom which cleared up pretty quickly. Tested on the 24th and got these differences Ammonia <.25ppm still no Nitrites and now 5.0 nitrates. Exact same thing on the 28th. I'll admit at this point with my fish continuing to seem healthy and happy and my numbers the exact same, I added 2 more Glo fish Tetras on September 2. Continued testing every day, some more water changes sprinkled in there and still the exact same numbers. On September 7 I took water sample to the Aquarium store and had them test and they got the same numbers and said it of course had not cycled yet and to add some more Activate which I did. All 4 fish continue to be healthy and seem active and happy. I had run across a blog
    last week and ordered some Seachem Prime to try a method recommend to fish-in cycle with it. Yesterday I tested and got all the same numbers. I have also started seeing some visible algae on the decorations so my friend recommend I clean it up since I have no algae helpers yet. So I cleaned some noticeable areas and did a 30% water change using the Prime for the first time, since I was about 1 in low on water from all the testing. I got busy cleaning the house and forgot to empty the test tubes immediately and came back to the about 6 hours later. The ammonia was definitely yellow no more doubt that it had any green tint. Not being a chemist I don't know if that would just happen to any ammonia reading OR if it was a more accurate reading. 24 hours later I just tested and got the same numbers but it does appear that the Nitrate reading comes quicker even though it's only 5.0. I've yet to have any Nitrite reading. I did dose with Prime again today. Sorry so long winded but I wanted you to be able to have a full picture.

    I also left this exact post on aforementioned blog and the response was to do testing and journal it which I’m already doing. And then also that my levels should be rising and it’s unavoidable since fish eat and poop and that I should see ammonia rise in a few days. Not sure if they meant after I keep dosing with the Prime.




    Sent from my iPhone using Tapatalk

     
  2. Colin_T

    Colin_T Member

    Joined:
    Jan 26, 2008
    Messages:
    9,951
    Likes Received:
    215
    Location:
    Perth, WA
    Hi and welcome to the forum :)

    If the tank has been running with fish for more than a month, and you have not washed the filter in tap water during that time, here's a good possibility the filter has established.

    The basic filter cycle takes about 4-5 weeks but can take up to 6 months (it's normally about 4-5 weeks tho). When fish, food and waste occur in the water, they produce ammonia. The ammonia levels start to go up and after about 2 weeks you get colonies of beneficial filter bacteria that eat the ammonia and convert it into nitrite. When this bacteria has built up in sufficient numbers, the ammonia levels come down very quickly and the nitrite levels start to go up.

    A couple of weeks after nitrites go up, you get more bacteria that eat the nitrite and convert it into nitrate. When these bacteria have built up in numbers the nitrites suddenly come down and the nitrates start to go up.

    Once the ammonia has gone up and come down to 0, and the nitrite has gone up and come down to 0, and the nitrates start to go up, the filter has cycled.

    Some filter bacteria supplements can help speed this process up and it is possible that has happened in your tank.

    If you are feeding the fish once a day, try increasing it to 2 or 3 times per day. Only give the fish as much food as they can eat in about 20-30 seconds. Monitor the ammonia, nitrite & nitrate levels. If the ammonia or nitrite go up, the filter has not cycled. If the ammonia and nitrite stay at 0 and the nitrates go up, the filter has cycled.

    Feed 2-3 times per day for a couple of weeks and monitor the water quality during that time. If there is no ammonia or nitrite and the nitrates start to go up, then you can add more fish.
     
  3. hmiddleb13

    hmiddleb13 New Member

    Joined:
    Sep 13, 2018
    Messages:
    7
    Likes Received:
    0
    Thank you. I will increase feeding and see what happens. My daughter will LOVE that. My gut feeling says things are good. I have not messed with my filter at all and I really looked at it good yesterday for the first time since setting it up. There’s definitely something in there growing. I also realized the tube is covered in algae too.
    I guess the thing that puzzles me is that my ammonia was never more than 0.5 that one time about 10 days after tank was set up and I’ve never ever had nitrites. Unless I just completely missed it in those first few days before I started testing everyday.


    Sent from my iPhone using Tapatalk
     
  4. Colin_T

    Colin_T Member

    Joined:
    Jan 26, 2008
    Messages:
    9,951
    Likes Received:
    215
    Location:
    Perth, WA
    Algae is nothing to worry about. Any container of water that gets light will get algae. It's simply a single celled plant and is natural.

    If you only have a few small fish in a big tank, and you have live plants in there, the fish won't be producing much ammonia and the plants could be using it up. If the plants use the ammonia it won't be converted to nitrite or nitrate.

    If you have nitrate in your tank, you could check your tap water for nitrates. Some countries have a lot of nitrates in their water, other countries don't.
     
  5. hmiddleb13

    hmiddleb13 New Member

    Joined:
    Sep 13, 2018
    Messages:
    7
    Likes Received:
    0
    Ok. I thought about testing the water last night. I’ll do so and let you know.


    Sent from my iPhone using Tapatalk
     
  6. hmiddleb13

    hmiddleb13 New Member

    Joined:
    Sep 13, 2018
    Messages:
    7
    Likes Received:
    0
    Ok I tested the tap water today. It has no Nitrates. I retested all with tank water and I definitely think Ammonia today is 0. Still no Nitrite. nitrate was a little lighter than 5. pH 7.6 and HRpH is 7.4. Temp in tank is 80F


    Sent from my iPhone using Tapatalk
     

Share This Page