New Look - Bug Report

Miles_hot

Fish Addict
Joined
Mar 1, 2010
Messages
713
Reaction score
0
Location
Between Swindon and Newbury
I like the new look - was a shock when it landed between refreshes :)

The date alongside the posts isn't formatting into a date - just a string of numbers (aka excel when you turn a date into a general format). Using Safari on Mac.

Miles
 

jaylam

Fishaholic
Joined
Aug 20, 2010
Messages
574
Reaction score
0
Location
London
Also when clicking the "View New Content" link you get a php error.
 

ATK!!!

Fishaholic
Joined
Jan 9, 2011
Messages
499
Reaction score
0
Location
Billericay, Essex
I thought i'd somehow ended up on the wrong website! It should be good when the bugs have been fixed though :good:
 

Tizer

Team TetraTEC
Joined
Feb 2, 2011
Messages
5,420
Reaction score
2
Location
Oxford - UK
it looks the same as it ever has for me

I guess the themes got reset somehow.

People do realise you can change the theme of the site, using the bottom left pulldown box...
 

Mikaila31

Always Watching
Joined
Aug 29, 2005
Messages
3,290
Reaction score
0
Location
Hudson, Wisconsin USA
Yeah its a full update. Seems like its the beta version. I see lots of bugs, but it doesn't quite look like they are done upgrading yet either so just be patient for a bit :good: Themes did get reset so those who think the site looks very different then find your old theme if you want it back. When I tried to access the site earlier it was down.
 

Inchworm

Li'l Ole Fish Lady
Joined
Aug 31, 2003
Messages
19,718
Reaction score
9
Location
New York
We've had some trouble with the site today and William has been working on it. It looks like he will have to do a few more adjustments before it's finished. Please list any problems you have been having and let us know which skin you are using. It would also help if you told us what browser you are using.

The skins can be found at the very bottom, left side, of the page. Why not try something new?

Thanks for your assistance. :D
 
OP
M

Miles_hot

Fish Addict
Joined
Mar 1, 2010
Messages
713
Reaction score
0
Location
Between Swindon and Newbury
I seem to have lost the functionality that under my prifile I could access a list of the threads which I had posted into (not just the ones I've started) and a status indicator that showed if the thread had been updated since I last "marked all as read". I now have a listing which shows the last 4 thing I wrote which isn't nearly as useful.
Can this be fixed or have I missed a new view / function which gives the old functionality?
Thanks
Miles
PS Ability to view profiles is obviously fixed :)
 

coldcazzie

Ice Queen
Joined
Aug 7, 2009
Messages
4,734
Reaction score
0
Location
W.Yorks, UK
Not a bug, but a suggestion. Can we please have a divide between the pinned posts and the recent posts as we did in the old one. I realise this is an addy on type thing, as it was after the last upgrade, but can it be added to the list of things to do please :) am finding it very difficult to differentiate! Ta :) :good:
 

tenohfive

Always room for one more tank...
Joined
May 3, 2008
Messages
2,229
Reaction score
1
Location
Beds, UK
Something going a bit strange with date/times - in the forum view where it shows most recent post, instead of 'Today, 1100am' or similar it's displaying seemingly random numbers like '1303516325'

Blue Justice 2.0, Chrome. Also doing the same on my phone (also Blue Justice 2.0, default HTC browser.)
 

Tolak

Gun Toting Lunatic
Joined
Sep 30, 2003
Messages
15,059
Reaction score
2
Location
Chicago
I noticed this as well. This, as well as others are being worked on. Keep them coming and thank you for your help & patience concerning this! :good:
 

weezawoo

Fish Gatherer
Joined
Jul 31, 2010
Messages
2,531
Reaction score
0
Location
Taunton, Somerset
Im using blue justice 2.0 and when I click on my name in the top right corner the dropmenu appears but I don't have a chance to click on anything it takes me straight to my profile page. It means I can't acccess my messages unless I have a new one or go to my browser history. Also when clicking on links in a post it will open it in a new tab but also open it on the original tab as well.
I am using IE9I have the same problem with no dates and no most recent posts on the main page!

I do like the way now that in my content part the most recent new comments go to the top! :good:
 

trending

Most reactions - Past 7 days

Top