Bubbles n new fish tank, video.

click to vote now!
FishForums.net Pet of the Month

OP
OP
pettygil

pettygil

Fish Fanatic
Joined
Jan 8, 2023
Messages
90
Reaction score
7
Location
Freeport, IL
I'm using bacteria quick start to cycle my tank. Do I have to do wc every day, while using this product.
 

Rocky998

Kinda crazy, but somehow they let me stay
Joined
Jun 25, 2021
Messages
12,827
Reaction score
9,940
Location
NC, U.S.A
I'm using bacteria quick start to cycle my tank. Do I have to do wc every day, while using this product.
Unless there is fish in the tank no. If there are fish, you should be testing everyday. Anytime ammonia or nitrites are above 0, you need to do a water change.
I'm have problems with getting this forum to load. Do I have to clear cookies?
Sometimes it could just be the WiFi connection or device in general.
Try clearing the cache and the cookies. Restart your device and try loading back in. The first time loading in after doing that may take a bit but then it should speed back up... If not, its most likely a connection or device issue on your end
 
OP
OP
pettygil

pettygil

Fish Fanatic
Joined
Jan 8, 2023
Messages
90
Reaction score
7
Location
Freeport, IL
Thank for y
Unless there is fish in the tank no. If there are fish, you should be testing everyday. Anytime ammonia or nitrites are above 0, you need to do a water change.

Sometimes it could just be the WiFi connection or device in general.
Try clearing the cache and the cookies. Restart your device and try loading back in. The first time loading in after doing that may take a bit but then it should speed back up... If not, its most likely a connection or device issue on your end
Thanks for your reply. I deleted my cookies and temp. Hopefully this works.
Also I am going to use quick start to add bacteria to my fish tank.
The weird thing is I used my test strips to test my un-cycled tank
and there is no Ammonia and 0 Nitrate. That can't be right. I only
had tank for a few days. I only had one fish die, which was my Betta
fish. However, in my other un cycled tank I get the same results.
The live bearer's are doing fine. that tank is also un-cycled.
I have not used the bacteria products, yet. I will be able to on Wednesday.
 
Last edited:

Rocky998

Kinda crazy, but somehow they let me stay
Joined
Jun 25, 2021
Messages
12,827
Reaction score
9,940
Location
NC, U.S.A
Thank for y

Thanks for your reply. I deleted my cookies and temp. Hopefully this works.
Also I am going to use quick start to add bacteria to my fish tank.
The weird thing is I used my test strips to test my un-cycled tank
and there is no Ammonia and 0 Nitrate. That can't be right. I only
had tank for a few days. I only had one fish die, which was my Betta
fish. However, in my other un cycled tank I get the same results.
The live bearer's are doing fine. that tank is also un-cycled.
Well NitrAte takes a lot of time to come in when first cycling. NitrIte is what comes first.
But do you have any plants?
Also, when using those bacterial additions, you may see drops in ammonia and nitrite levels as it does help a little with that.
 

Most reactions

trending

Members online

Top