Warriors's latest activity

  • Warriors
    Warriors replied to the thread Algae help.
    what about fertilizer i am using easy life brand and dosing half of the recommended dose. they say 10ml per 100ltr i am doing half that...
  • Warriors
    Warriors replied to the thread Algae help.
    the pure white and the cold white are @ 100% from 12 noon until 3pm the drop of to 75 and 65% and then get lower and lower until 8pm so...
  • Warriors
    Warriors replied to the thread Algae help.
    I have the lights on a ramp up and ramp down please see photo so the pure white is not 100% all day
    • Screenshot_20200817-185448_FluvalSmart.jpg
  • Warriors
    Warriors replied to the thread Algae help.
    ok i get what you mean i have 2x 3ft fluval 3.0 and 1 x 4ft fluval 3.0 on the tank due to its size so i have switched off the 4ft light...
  • Warriors
    Warriors replied to the thread Algae help.
    Ok thanks will reduce light should I cut back on the fertaluzer as well Thanks fornthe help
  • Warriors
    Warriors posted the thread Algae help in Algae Removal.
    hi there everyone just would like some help with this type of algae i would like to know what is it and what is causing it to happen and...
    • 20200816_153158.jpg
    • 20200816_153216.jpg
    • 20200816_171346.jpg
    • 20200816_171408.jpg
  • Warriors
    Warriors replied to the thread help from a local hobbyist.
    ok thanks will up load a video tmrw of the tank thanks Gaz
  • Warriors
    hi there everyone i was just wondering if any members who know about sumps live around the East London poplar area or close by that...
  • Warriors
    Warriors replied to the thread Balancing my flow with the sump.
    Thanks for all your replies so is an ATO the best way to go if so can anyone surgest one that works good as their seems to be a lot out...
  • Warriors
    Warriors replied to the thread Balancing my flow with the sump.
    thank for the feedback i have turned off the return pump and let all the water drain and the level is about 2in below the top of the...
  • Warriors
    Warriors replied to the thread Balancing my flow with the sump.
    Hi it is my first big tank with a sump and no have no ato not too sure how I set one up either I have a slim compartment at the other...
  • Warriors
    hi there everyone i have just setup my 150gal with a 30gal sump I have installed a bean animal overflow I seem to have everything...
    • 20200729_171956.jpg
    • 20200729_172053.jpg
    • 20200729_172110.jpg
    • 20200729_172006.jpg
Top