Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Unable To Log In On Mobile Device

Discussion in 'Board Announcements & Suggestions' started by daizeUK, Jun 20, 2015.

  1. daizeUK

    daizeUK Fish Botherer

    Joined:
    Dec 8, 2012
    Messages:
    2,680
    Likes Received:
    1
    Location:
    GB
    I got logged out of the website on my smartphone a few days ago and it's not letting me log back in again.  I get,
    #10146 You do not have permission to use the search system.
    I've tried clearing Safari browser cache and history, same thing.
    Any ideas?

     
  2. fal3

    fal3 Mostly New Member

    Joined:
    Jun 17, 2015
    Messages:
    37
    Likes Received:
    0
    Location:
    GB
    I'm afraid I've also had the same problem [​IMG] I thought it was just my phone playing up but it isn't apparently. I'm not sure if you have this on your phone, but when you go the internet settings, is there an option to display the mobile or desktop site? If there is then select desktop version. That's what I did and it works.
     
  3. Ch4rlie

    Ch4rlie Unlicensed Moderating Moderator
    Staff Member Moderator Global Moderator

    Joined:
    Jul 16, 2013
    Messages:
    6,595
    Likes Received:
    291
    Location:
    GB
    Me three, I cannot get online to this forum on either my woks luminia or my personal iphone devices.
     
    I also cleared cache, history and reset browsers all to no avail.
     
    Kinda weird.
     
  4. snork6

    snork6 Member

    Joined:
    Nov 25, 2013
    Messages:
    343
    Likes Received:
    12
    Location:
    US
    Same for me on my ipod[​IMG]
     
  5. daizeUK

    daizeUK Fish Botherer

    Joined:
    Dec 8, 2012
    Messages:
    2,680
    Likes Received:
    1
    Location:
    GB
    Not just me then!  I tried switching to the desktop version of the site but that didn't work for me.  It seemed to allow me to log in but then failed again whenever I tried to post etc.
     
  6. fal3

    fal3 Mostly New Member

    Joined:
    Jun 17, 2015
    Messages:
    37
    Likes Received:
    0
    Location:
    GB
    oh. The desktop thing worked for me. Strange. Did the desktop work for you snork? Or ch4rlie?
     
  7. Ch4rlie

    Ch4rlie Unlicensed Moderating Moderator
    Staff Member Moderator Global Moderator

    Joined:
    Jul 16, 2013
    Messages:
    6,595
    Likes Received:
    291
    Location:
    GB
  8. fal3

    fal3 Mostly New Member

    Joined:
    Jun 17, 2015
    Messages:
    37
    Likes Received:
    0
    Location:
    GB
    Oh. That's a shame. Weird as well. Guess its just another one of those 'its just me' moments ;)
     
  9. Ch4rlie

    Ch4rlie Unlicensed Moderating Moderator
    Staff Member Moderator Global Moderator

    Joined:
    Jul 16, 2013
    Messages:
    6,595
    Likes Received:
    291
    Location:
    GB
    Have tried all sorts of things, switching cookies on always, private browsing switch off, restarting my iphone etc etc
     
    If it was just my iphone then would have thought a setting problem somewhere, but since this is happening on my works mobile phone on windows 8 unable to log ins on mobile devices that something other than set ups thats the problem.
     
    Unfortunately I am not vey computer savvy so can't figure this out :dunno:
     
  10. snork6

    snork6 Member

    Joined:
    Nov 25, 2013
    Messages:
    343
    Likes Received:
    12
    Location:
    US
    I just switched and the desk top version works for me yay
     
  11. fal3

    fal3 Mostly New Member

    Joined:
    Jun 17, 2015
    Messages:
    37
    Likes Received:
    0
    Location:
    GB
    Good to hear it works for you snork, strange how it only works for some :)
     
  12. daizeUK

    daizeUK Fish Botherer

    Joined:
    Dec 8, 2012
    Messages:
    2,680
    Likes Received:
    1
    Location:
    GB
    I was rather hoping that an administrator might look into the problem and see if the mobile version of the website isn't working correctly then perhaps it could be fixed?!  Or can anybody access the mobile version without problems?
     
  13. the_lock_man

    the_lock_man Smart Homes System Specialist
    Retired Moderator

    Joined:
    Mar 16, 2010
    Messages:
    7,542
    Likes Received:
    79
    Location:
    GB
    Working fine for me on both phone and tablet this morning, so I presume it's just a short-term glitch. I'll ask Chad to look into it.
     
  14. Chad

    Chad Reef Tank, Crustacean, and Puffer Enthusiast
    Staff Member Admin

    Joined:
    Aug 20, 2012
    Messages:
    8,527
    Likes Received:
    134
    Location:
    US
    Working for me this morning as well. 
     
  15. daizeUK

    daizeUK Fish Botherer

    Joined:
    Dec 8, 2012
    Messages:
    2,680
    Likes Received:
    1
    Location:
    GB
    Thanks for checking.  It's still not working for me.
    The steps I took are to clear browser history & cache, then go to the TFF homepage and switch to Full Version instead of mobile.  I click on sign in and enter my details.  There is no error message but it does not appear to successfully sign me in (I cannot post replies or use the View New Content button).
    This is on Safari iOS 8.2.  What version are you guys using?
     

Share This Page