Jump to content


Photo

How To Set Up An Eheim 2213 Filter


  • Please log in to reply
9 replies to this topic

#1 Pam

Pam

    New Member

  • Member
  • 6 posts

Posted 01 July 2006 - 01:31 PM

I recently bought a 30 gallon hex on eBay. The tank came with an Eheim 2213 cannister filter. No user manual. Can anyone help me with a really stupid question? I don't know which outlet to connect the tubing to. Does the tube with water coming FROM the tank into the filter connect at the top or to the outlet along the side near the bottom of the cannister. Seems simple, but I honestly don't know and don't want to "hose" this thing up. :blush:

Thanks in advance.

Pam

#2 BFG

BFG

    Fish Fanatic

  • Member
  • 91 posts

Posted 01 July 2006 - 02:46 PM

I recently bought a 30 gallon hex on eBay. The tank came with an Eheim 2213 cannister filter. No user manual. Can anyone help me with a really stupid question? I don't know which outlet to connect the tubing to. Does the tube with water coming FROM the tank into the filter connect at the top or to the outlet along the side near the bottom of the cannister. Seems simple, but I honestly don't know and don't want to "hose" this thing up. :blush:

Thanks in advance.

Pam


Hi, I've got a 2217 classic which I think is the same thing, just a bit bigger. My inlet hosing (tank -> filter) is a bigger diameter and goes to the bottom of the filter (on the side). The outlet hosing (filter -> tank) is a smaller diameter and goes from the top of the filter.

4 things I learnt when setting up mine:
Keep the outlet hose below the water level, and syphon water into the filter using the inlet hose (suck on the outlet hose to get it going). You'll see the filter start to fill. When it's full, get the outlet hose into the tank.

Get the valves & disconnects that you get with the Classic 'Plus' they help loads when taking the filter out.

I had to keep tilting mine once it was running to get air out of it (it was very noisy until I got all the air out)

Make sure all your pipe connections are good. On my outlet side it leaked a little bit (I had to redo the tube and retighten it) - probably due to the pressure from the pump. It's fine now though.

Hope that helps!!

BFG

#3 Pam

Pam

    New Member

  • Member
  • 6 posts

Posted 01 July 2006 - 03:03 PM

Thanks!!

I have got it all hooked up and started (BTW, starting the suction by mouth is a nasty feeling!). So far, no leaks and I am amazed at how quietly is runs!

Two more questions for you, if you don't mind. I'm concerned about the outlet tube (going into the tank) which connects to the rigid outlet tube. If that thing ever came off, it would come over the side of the tank and onto the floor. What a disaster! Would it break the suction and I'd "only" end up with a gallon or two of water on the floor, or would the pump keep pulling water out of the tank? My tank is right next to my computer desk - lots of equipment to get wet and two power strips on the floor.

Also, this is the first cannister I have had - does the filter media ever have to be changed? It appeared to have been sitting for some time and there was mold in the basket; the white and black filter pad was up in the middle of the basket, too. I emptied it and rinsed with tap water and put it all back, with the white filter pad on the bottom of the basket and the blue, thick pad on the top. Sound right to you?

I noticed there were two kinds of media in there - some looked like tiny PVC pipes and some looked like white/gray substrate. They are mixed together in the basket. Is this correct?

Sorry, that's more than two questions!

#4 BFG

BFG

    Fish Fanatic

  • Member
  • 91 posts

Posted 01 July 2006 - 04:06 PM

Thanks!!

I have got it all hooked up and started (BTW, starting the suction by mouth is a nasty feeling!). So far, no leaks and I am amazed at how quietly is runs!

Two more questions for you, if you don't mind. I'm concerned about the outlet tube (going into the tank) which connects to the rigid outlet tube. If that thing ever came off, it would come over the side of the tank and onto the floor. What a disaster! Would it break the suction and I'd "only" end up with a gallon or two of water on the floor, or would the pump keep pulling water out of the tank? My tank is right next to my computer desk - lots of equipment to get wet and two power strips on the floor.

Also, this is the first cannister I have had - does the filter media ever have to be changed? It appeared to have been sitting for some time and there was mold in the basket; the white and black filter pad was up in the middle of the basket, too. I emptied it and rinsed with tap water and put it all back, with the white filter pad on the bottom of the basket and the blue, thick pad on the top. Sound right to you?

I noticed there were two kinds of media in there - some looked like tiny PVC pipes and some looked like white/gray substrate. They are mixed together in the basket. Is this correct?

Sorry, that's more than two questions!


I've made sure the 2 tubes you are talking about are well shoved together - but yeah you're right - I was thinking similar things. All seems fine so far though. If you're really worried, I guess you could make sure with a bit of tape / something, but not sure what you'd use.

The substrate & PVC pipes should be mixed together, although I don't have that. I've just got loads of blue filter pads, with the carbon and then white (as in manual). But this means the pads are the opposite way around to my Juwel filter. I'm thinking that the eheim is therefore more of a 'bioreactor' (breaking and decomposing any gunk that gets sucked in) with the white being a polishing step, but it does seem a bit odd. I wouldn't change the media as I don't think it'll break up or anything. I haven't decided yet when I'll change my white filter floss pad. So I guess that creates more questions for you - sorry!

Back to the match...

#5 Silverlady

Silverlady

    Fishaholic

  • Member
  • 560 posts

Posted 01 July 2006 - 05:24 PM

Hi ,i have the 2213,you put the bits with the holes in ,in first, then a blue sponge,this stops large rubbish going through, then the bits that look like stones, then your white filter pad.this stops fine particles getting through.

#6 Pam

Pam

    New Member

  • Member
  • 6 posts

Posted 02 July 2006 - 01:50 AM

Hi ,i have the 2213,you put the bits with the holes in ,in first, then a blue sponge,this stops large rubbish going through, then the bits that look like stones, then your white filter pad.this stops fine particles getting through.


Seems I've got it backwards! Do you ever change the media or the filter/sponge pads? Are the hoses the same size? Meaning - I've got a very small, slow drip at the intake valve on the cannister. I was wondering if perhaps the tubes were different sized and I just got the wrong one on the intake valve.

#7 geezer

geezer

    Fish Crazy

  • Member
  • 275 posts

Posted 02 July 2006 - 06:49 AM

When I syphoned mine I done the wrong pipe :o I done the one that goes into the filter. Would have I messed the whole thing up? :rolleyes:

#8 Silverlady

Silverlady

    Fishaholic

  • Member
  • 560 posts

Posted 02 July 2006 - 09:34 AM

Hi Pam,Both my tubes are the same size.My filter is about 10 months old,i have changed the White fine pad as this gets very dirty,you can squeeze it out in a bucket of tank water to clean it until it gets really bad,then change it.
The other bits can be cleaned by dunking the whole Basket in a bucket of tank water,this gets rid of any loose bits of gunk. :D

geezer, if the filter is working ok ,you have'nt messed it up. :D

#9 geezer

geezer

    Fish Crazy

  • Member
  • 275 posts

Posted 02 July 2006 - 05:17 PM

it seems to be spitting water out the top of it ok! been running for a week. I dunno if it would be bad if I filled the filter the wrong way around :lol:

The water is very cloudy tho! how powerful is the eheim's meant to be?

#10 rcww

rcww

    New Member

  • Member
  • 5 posts

Posted 07 July 2006 - 02:32 PM

I recently bought a 30 gallon hex on eBay. The tank came with an Eheim 2213 cannister filter. No user manual. Can anyone help me with a really stupid question? I don't know which outlet to connect the tubing to. Does the tube with water coming FROM the tank into the filter connect at the top or to the outlet along the side near the bottom of the cannister. Seems simple, but I honestly don't know and don't want to "hose" this thing up. :blush:

Thanks in advance.

Pam



Pam,

You can download the manual from here
http://www.eheim.de/...en&list=afilter


Regards

Rcww




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users